qtwebengine-opensource-src
source package

NEW: Take a look at the new package tracker: tracker.debian.org/pkg/qtwebengine-opensource-src

general

source
qtwebengine-opensource-src (optional, misc)
version
5.9.0+dfsg-1
maint
Debian Qt/KDE Maintainers (a), Scarlett Clark (u), Sandro Knauß (u), Simon Quigley (u)
arch
any all
std-ver
4.0.0
VCS
Git (browse)

todo

problems

  • The package has not yet entered testing even though the 5-day delay is over. Check why.
  • Piuparts found an (un)installation error in the Sid version of this package. You should investigate the cause; have a look at the corresponding piuparts log.
  • There were override disparities found in suite unstable:
    • qtwebengine5-doc-html: Override says doc - optional, .deb says doc - extra
    • qtwebengine5-doc: Override says doc - optional, .deb says doc - extra
  • There were override disparities found in suite experimental:
    • qtwebengine5-doc-html: Override says doc - optional, .deb says doc - extra
    • qtwebengine5-doc: Override says doc - optional, .deb says doc - extra
  • The package has a debian/watch file, but the last attempt to use it for checking for newer upstream versions failed with an error:

testing migration

excuses:
  • Migration status: BLOCKED: Rejected/introduces a regression (please see below)
  • 15 days old (needed 5 days)
  • libqt5webengine5/amd64 unsatisfiable Depends: libqt5core5a (>= 5.9.0~beta)
  • libqt5webengine5/amd64 unsatisfiable Depends: libqt5quick5 (>= 5.9.0~beta)
  • libqt5webengine5/amd64 unsatisfiable Depends: qtbase-abi-5-9-0
  • libqt5webengine5/amd64 unsatisfiable Depends: qtdeclarative-abi-5-9-0
  • libqt5webenginecore5/amd64 unsatisfiable Depends: libevent-2.1-6 (>= 2.1.8-stable)
  • libqt5webenginecore5/amd64 unsatisfiable Depends: libqt5core5a (>= 5.9.0~beta)
  • libqt5webenginecore5/amd64 unsatisfiable Depends: libqt5gui5 (>= 5.9.0~beta)
  • libqt5webenginecore5/amd64 unsatisfiable Depends: libqt5network5 (>= 5.8.0)
  • libqt5webenginecore5/amd64 unsatisfiable Depends: libqt5quick5 (>= 5.9.0)
  • libqt5webenginecore5/amd64 unsatisfiable Depends: qtbase-abi-5-9-0
  • libqt5webenginewidgets5/amd64 unsatisfiable Depends: libqt5core5a (>= 5.9.0~beta)
  • libqt5webenginewidgets5/amd64 unsatisfiable Depends: libqt5quick5 (>= 5.9.0~beta)
  • libqt5webenginewidgets5/amd64 unsatisfiable Depends: libqt5quickwidgets5 (>= 5.9.0~beta)
  • libqt5webenginewidgets5/amd64 unsatisfiable Depends: qtbase-abi-5-9-0
  • qml-module-qtwebengine/amd64 unsatisfiable Depends: libqt5core5a (>= 5.9.0~beta)
  • qtwebengine5-dev-tools/amd64 unsatisfiable Depends: libevent-2.1-6 (>= 2.1.8-stable)
  • qtwebengine5-dev-tools/amd64 unsatisfiable Depends: libqt5core5a (>= 5.9.0~beta)
  • qtwebengine5-examples/amd64 unsatisfiable Depends: libqt5core5a (>= 5.9.0~beta)
  • missing build on i386: libqt5webengine-data, libqt5webengine5, libqt5webenginecore5, libqt5webenginewidgets5, qml-module-qtwebengine, qtwebengine5-dev, qtwebengine5-doc, qtwebengine5-doc-html, qtwebengine5-examples (from 5.7.1+dfsg-6.1)
  • missing build on armhf: libqt5webengine-data, libqt5webengine5, libqt5webenginecore5, libqt5webenginewidgets5, qml-module-qtwebengine, qtwebengine5-dev, qtwebengine5-doc, qtwebengine5-doc-html, qtwebengine5-examples (from 5.7.1+dfsg-6.1)
  • missing build on mipsel: libqt5webengine-data, libqt5webengine5, libqt5webenginecore5, libqt5webenginewidgets5, qml-module-qtwebengine, qtwebengine5-dev, qtwebengine5-doc, qtwebengine5-doc-html, qtwebengine5-examples (from 5.7.1+dfsg-6.1)
  • qtwebengine-opensource-src has new bugs!
  • Updating qtwebengine-opensource-src introduces new bugs: #869008.
  • Cannot be tested by piuparts (not a blocker) - https://piuparts.debian.org/sid/source/q/qtwebengine-opensource-src.html
  • Not considered

bugs

all bug history graph
7 (8)
RC
1 (2)
I&N
6
M&W
0
F&P
0
Ubu
1