radare2-cutter
GUI for radare2 reverse engineering framework

NEW: Take a look at the new package tracker: tracker.debian.org/pkg/radare2-cutter

general

source
radare2-cutter (extra, misc)
version
1.10.2-1
maint
Debian Security Tools, Sebastian Reichel (u), Robert Haist (u)
arch
amd64 arm64 armhf i386 mipsel
std-ver
4.5.0
VCS
Git (browse)

versions ... ...pool

unstable
save 1.10.2-1

binaries

todo

  • The package should be updated to follow the last version of Debian Policy (Standards-Version 4.5.1 instead of 4.5.0).
  • A new upstream version is available: 1.12.0, you should consider packaging it.

problems

  • The package has not yet entered testing even though the 5-day delay is over. Check why.

testing migration

excuses:
  • Migration status for radare2-cutter (- to 1.10.2-1): BLOCKED: Cannot migrate due to another item, which is blocked (please check which dependencies are stuck)
  • Issues preventing migration:
  • Build-Depends(-Arch): radare2-cutter radare2 (not considered)
  • Depends: radare2-cutter radare2 (not considered)
  • Invalidated by build-dependency
  • Invalidated by dependency
  • Additional info:
  • Piuparts tested OK - https://piuparts.debian.org/sid/source/r/radare2-cutter.html
  • 248 days old (needed 5 days)

news RSS

bugs

all bug history graph
1
RC
0
I&N
0
M&W
1
F&P
0