renpy
framework for developing visual-novel type games

NEW: Take a look at the new package tracker: tracker.debian.org/pkg/renpy

general

source
renpy (source, games)
version
7.3.5+dfsg-1
maint
Debian Games Team (a), Miriam Ruiz (u)
arch
any all
std-ver
4.4.1
VCS
Git (browse)

todo

problems

  • The package has not yet entered testing even though the 5-day delay is over. Check why.
  • There were override disparities found in suite unstable:
    • python-renpy: Override says games - optional, .deb says python - optional

testing migration

excuses:
  • Migration status for renpy (- to 7.3.5+dfsg-1): BLOCKED: Rejected/violates migration policy/introduces a regression
  • Issues preventing migration:
  • Updating renpy introduces new bugs: #938351.
  • renpy unsatisfiable Build-Depends(-Arch) on amd64: python-sphinx
  • renpy unsatisfiable Build-Depends(-Arch) on amd64: python-sphinx-bootstrap-theme
  • renpy unsatisfiable Build-Depends(-Arch) on arm64: python-sphinx
  • renpy unsatisfiable Build-Depends(-Arch) on arm64: python-sphinx-bootstrap-theme
  • renpy unsatisfiable Build-Depends(-Arch) on armel: python-sphinx
  • renpy unsatisfiable Build-Depends(-Arch) on armel: python-sphinx-bootstrap-theme
  • renpy unsatisfiable Build-Depends(-Arch) on armhf: python-sphinx
  • renpy unsatisfiable Build-Depends(-Arch) on armhf: python-sphinx-bootstrap-theme
  • renpy unsatisfiable Build-Depends(-Arch) on i386: python-sphinx
  • renpy unsatisfiable Build-Depends(-Arch) on i386: python-sphinx-bootstrap-theme
  • renpy unsatisfiable Build-Depends(-Arch) on mips64el: python-sphinx
  • renpy unsatisfiable Build-Depends(-Arch) on mips64el: python-sphinx-bootstrap-theme
  • renpy unsatisfiable Build-Depends(-Arch) on mipsel: python-sphinx
  • renpy unsatisfiable Build-Depends(-Arch) on mipsel: python-sphinx-bootstrap-theme
  • renpy unsatisfiable Build-Depends(-Arch) on ppc64el: python-sphinx
  • renpy unsatisfiable Build-Depends(-Arch) on ppc64el: python-sphinx-bootstrap-theme
  • renpy unsatisfiable Build-Depends(-Arch) on s390x: python-sphinx
  • renpy unsatisfiable Build-Depends(-Arch) on s390x: python-sphinx-bootstrap-theme
  • Impossible Build-Depends(-Arch): renpy -> cython/0.29.14-1/amd64
  • Impossible Build-Depends(-Arch): renpy -> cython/0.29.14-1/arm64
  • Impossible Build-Depends(-Arch): renpy -> cython/0.29.14-1/armel
  • Impossible Build-Depends(-Arch): renpy -> cython/0.29.14-1/armhf
  • Impossible Build-Depends(-Arch): renpy -> cython/0.29.14-1/i386
  • Impossible Build-Depends(-Arch): renpy -> cython/0.29.14-1/mips64el
  • Impossible Build-Depends(-Arch): renpy -> cython/0.29.14-1/mipsel
  • Impossible Build-Depends(-Arch): renpy -> cython/0.29.14-1/ppc64el
  • Impossible Build-Depends(-Arch): renpy -> cython/0.29.14-1/s390x
  • Impossible Build-Depends(-Arch): renpy -> python-pygame-sdl2/7.3.2-1/amd64
  • Impossible Build-Depends(-Arch): renpy -> python-pygame-sdl2/7.3.2-1/arm64
  • Impossible Build-Depends(-Arch): renpy -> python-pygame-sdl2/7.3.2-1/armel
  • Impossible Build-Depends(-Arch): renpy -> python-pygame-sdl2/7.3.2-1/armhf
  • Impossible Build-Depends(-Arch): renpy -> python-pygame-sdl2/7.3.2-1/i386
  • Impossible Build-Depends(-Arch): renpy -> python-pygame-sdl2/7.3.2-1/mips64el
  • Impossible Build-Depends(-Arch): renpy -> python-pygame-sdl2/7.3.2-1/mipsel
  • Impossible Build-Depends(-Arch): renpy -> python-pygame-sdl2/7.3.2-1/ppc64el
  • Impossible Build-Depends(-Arch): renpy -> python-pygame-sdl2/7.3.2-1/s390x
  • Additional info:
  • Piuparts tested OK - https://piuparts.debian.org/sid/source/r/renpy.html
  • 454 days old (needed 5 days)

news RSS

bugs

all bug history graph
4
RC
1
I&N
3
M&W
0
F&P
0