rhythmbox
music player and organizer for GNOME

NEW: Take a look at the new package tracker: tracker.debian.org/pkg/rhythmbox

general

source
rhythmbox (source, gnome)
version
3.4.2-1
maint
Debian GNOME Maintainers (a), Emilio Pozuelo Monfort (u), Iain Lane (u), Jordi Mallach (u), Laurent Bigonville (u), Michael Biebl (u)
arch
any all
std-ver
4.0.0
VCS
Subversion (browse)

versions ... ...pool

o-o-stable
save 2.97-2.1
oldstable
save 3.1-1
stable
save 3.4.1-2
testing
save 3.4.1-3
unstable
save 3.4.2-1
Ubuntu
3.4.1-2ubuntu5

todo

  • Lintian reports 4 warnings about this package. You should make the package lintian clean getting rid of them.
  • The package should be updated to follow the last version of Debian Policy (Standards-Version 4.1.0 instead of 4.0.0).
  • The BTS contains patches fixing 6 bugs, consider including or untagging them.
  • This package has "Build-Depends: docbook-xsl" while docbook-xsl needs a new maintainer, see O #802370.
  • This package has "Build-Depends: dh-exec" while dh-exec needs a new maintainer, see RFA #851746.
  • This package has "Build-Depends: libgpod-dev" while libgpod needs a new maintainer, see O #867215.

problems

  • The package has not yet entered testing even though the 5-day delay is over. Check why.

testing migration

  • This package is part of the ongoing testing transition known as python3.6-default. Please avoid uploads unrelated to this transition, they would likely delay it and require supplementary work from the release managers. On the other hand, if your package has problems preventing it to migrate to testing, please fix them as soon as possible. You can probably find supplementary information in the debian-release archives or in the corresponding release.debian.org bug.
excuses:

news RSS

bugs

all bug history graph
179 (191)
RC
0
I&N
115 (122)
M&W
64 (69)
F&P
0
Ubu
499