rivet
Robust Independent Validation of Experiment and Theory

NEW: Take a look at the new package tracker: tracker.debian.org/pkg/rivet

general

source
rivet (source, science)
version
1.8.3-2
maint
Debian Science Maintainers (a), Lifeng Sun (u)
arch
any all
std-ver
3.9.8
VCS
Git (browse)

versions ... ...pool

o-o-stable
save 1.8.0-1
oldstable
save 1.8.3-1.1
unstable
save 1.8.3-2
Ubuntu
1.8.3-2build1

todo

problems

  • The package has not yet entered testing even though the 5-day delay is over. Check why.
  • The package is severely out of date with respect to the Debian Policy. Latest version is 4.1.3 and your package only follows 3.9.8...

testing migration

excuses:
  • Migration status: BLOCKED: Cannot migrate due to another item, which is blocked (please check which dependencies are stuck)
  • 586 days old (needed 5 days)
  • rivet/armel unsatisfiable Depends: python-rivet (>= 1.8.3-2)
  • rivet-plugins-dev/armel unsatisfiable Depends: librivet-dev (>= 1.8.3-2)
  • rivet-plugins-dev/armel unsatisfiable Depends: rivet-plugins (>= 1.8.3-2)
  • rivet/armhf unsatisfiable Depends: python-rivet (>= 1.8.3-2)
  • rivet-plugins-dev/armhf unsatisfiable Depends: librivet-dev (>= 1.8.3-2)
  • rivet-plugins-dev/armhf unsatisfiable Depends: rivet-plugins (>= 1.8.3-2)
  • rivet/mips64el unsatisfiable Depends: python-rivet (>= 1.8.3-2)
  • rivet-plugins-dev/mips64el unsatisfiable Depends: librivet-dev (>= 1.8.3-2)
  • rivet-plugins-dev/mips64el unsatisfiable Depends: rivet-plugins (>= 1.8.3-2)
  • Piuparts tested OK - https://piuparts.debian.org/sid/source/r/rivet.html
  • Impossible dependency: rivet -> gsl/ppc64el
  • Invalidated by dependency
  • Depends: rivet gsl
  • Depends: rivet hepmc (not considered)
  • Build-Depends(-Arch): rivet hepmc
  • Not considered

news RSS

bugs

all bug history graph
1
RC
0
I&N
1
M&W
0
F&P
0