ruby-capybara
integration testing tool for Rack based web applications

NEW: Take a look at the new package tracker: tracker.debian.org/pkg/ruby-capybara

general

source
ruby-capybara (source, misc)
version
3.12.0-1
maint
Debian Ruby Extras Maintainers (a), Jérémy Bobbio (u)
std-ver
4.3.0
VCS
Git (browse)

versions ... ...pool

o-o-stable
save 2.10.2-1
oldstable
save 3.12.0-1
stable
save 3.12.0-1
testing
save 3.12.0-1
unstable
save 3.12.0-1
Ubuntu
3.12.0-1

binaries

todo

  • Lintian reports 1 warning about this package. You should make the package lintian clean getting rid of it.
  • The package should be updated to follow the last version of Debian Policy (Standards-Version 4.6.0 instead of 4.3.0).
  • A new upstream version is available: 3.36.0, you should consider packaging it.

news RSS

bugs

all bug history graph
2
RC
1
I&N
0
M&W
1
F&P
0