ruby-eventmachine
Ruby/EventMachine library

NEW: Take a look at the new package tracker: tracker.debian.org/pkg/ruby-eventmachine

general

source
ruby-eventmachine (source, ruby)
version
1.0.7-4
maint
Debian Ruby Extras Maintainers (a), Daigo Moriwaki (u), Ryan Niebur (u), Laurent Arnoud (u), Paul van Tilburg (u), Per Andersson (u)
std-ver
3.9.8
VCS
Git (browse)

binaries

todo

  • The package should be updated to follow the last version of Debian Policy (Standards-Version 4.1.0 instead of 3.9.8).
  • A new upstream version is available: 1.2.5, you should consider packaging it.

problems

  • The as-installed testing for this package did not pass (log).
  • The package is severely out of date with respect to the Debian Policy. Latest version is 4.1.0 and your package only follows 3.9.8...

news RSS

bugs

all bug history graph
4
RC
1
I&N
1
M&W
0
F&P
2