ruby-pgplot
Ruby interface to the PGPLOT graphics library

NEW: Take a look at the new package tracker: tracker.debian.org/pkg/ruby-pgplot

general

source
ruby-pgplot (source, contrib/ruby)
version
0.2.0-1
maint
Youhei SASAKI (dm), Debian Ruby Extras Maintainers (a) (u)
std-ver
4.5.0
VCS
Git (browse)

versions ... ...pool

o-o-stable
save 0.1.3-9
oldstable
save 0.1.9-3
stable
save 0.1.9-3
unstable
save 0.2.0-1
Ubuntu
0.2.0-1

binaries

todo

  • Lintian reports 4 warnings about this package. You should make the package lintian clean getting rid of them.
  • The package should be updated to follow the last version of Debian Policy (Standards-Version 4.5.1 instead of 4.5.0).

problems

  • The package has not yet entered testing even though the 5-day delay is over. Check why.

testing migration

excuses:
  • Migration status for ruby-pgplot (- to 0.2.0-1): BLOCKED: Maybe temporary, maybe blocked but Britney is missing information (check below)
  • Issues preventing migration:
  • missing build on amd64
  • missing build on i386
  • arch:amd64 not built yet, autopkgtest delayed there
  • arch:i386 not built yet, autopkgtest delayed there
  • Build-Depends(-Arch): ruby-pgplot pgplot5
  • Additional info:
  • Cannot be tested by piuparts (not a blocker) - (no link yet)
  • 249 days old (needed 5 days)

news RSS

bugs

all bug history graph
0
RC
0
I&N
0
M&W
0
F&P
0