rxvt-unicode
RXVT-like terminal emulator with Unicode and 256-color support

NEW: Take a look at the new package tracker: tracker.debian.org/pkg/rxvt-unicode

general

source
rxvt-unicode (source, x11)
version
9.22-4
maint
Ryan Kavanagh, Yaroslav Halchenko (u)
arch
any all
std-ver
4.1.4
VCS
Git (browse)

todo

  • Lintian reports 6 errors about this package. You should make the package lintian clean getting rid of them.
  • The package should be updated to follow the last version of Debian Policy (Standards-Version 4.2.1 instead of 4.1.4).
  • The BTS contains patches fixing 6 bugs, consider including or untagging them.

problems

  • There were override disparities found in suite unstable:
    • rxvt: Override says x11 - optional, .deb says oldlibs - optional
    • rxvt-unicode-lite: Override says x11 - optional, .deb says oldlibs - optional
    • aterm-ml: Override says x11 - optional, .deb says oldlibs - optional
    • rxvt-unicode-256color: Override says x11 - optional, .deb says oldlibs - optional
    • rxvt-ml: Override says x11 - optional, .deb says oldlibs - optional
    • aterm: Override says x11 - optional, .deb says oldlibs - optional

news RSS

bugs

all bug history graph
39
RC
0
I&N
23
M&W
16
F&P
0
Ubu
18

patches

Debian
9.20-1 9.22-1 9.22-4 9.22-4
Debian proposed
6
Ubuntu proposed
1