scanssh
get SSH server versions for an entire network

NEW: Take a look at the new package tracker: tracker.debian.org/pkg/scanssh

general

source
scanssh (source, net)
version
2.0-4.1
maint
Rene Weber
std-ver
3.9.6

versions ... ...pool

o-o-stable
save 2.0-4
oldstable
save 2.0-4.1
stable
save 2.0-4.1
testing
save 2.0-4.1
unstable
save 2.0-4.1
Ubuntu
2.1-0ubuntu8

binaries

todo

  • Incorporate and acknowledge the changes from the non maintainer upload.
  • Lintian reports 10 warnings about this package. You should make the package lintian clean getting rid of them.
  • Build log checks report 2 warnings about this package.
  • The package should be updated to follow the last version of Debian Policy (Standards-Version 4.5.0 instead of 3.9.6).
  • A new upstream version is available: 2.1, you should consider packaging it.
  • The BTS contains patches fixing 1 bug, consider including or untagging it.
  • This package has "Build-Depends: libdumbnet-dev" while libdumbnet needs a new maintainer, see O #698982.

problems

  • The package is severely out of date with respect to the Debian Policy. Latest version is 4.5.0 and your package only follows 3.9.6...

news RSS

bugs

all bug history graph
4
RC
0
I&N
2
M&W
2
F&P
0
Ubu
1