silly
source package

NEW: Take a look at the new package tracker: tracker.debian.org/pkg/silly

general

source
silly (source, libs)
version
0.1.0-8
maint
Muammar El Khatib
arch
any all
std-ver
3.9.8

versions ... ...pool

o-o-stable
save 0.1.0-3
oldstable
save 0.1.0-3
stable
save 0.1.0-8
testing
save 0.1.0-8
unstable
save 0.1.0-8
Ubuntu
0.1.0-8

binaries

todo

problems

  • The package is severely out of date with respect to the Debian Policy. Latest version is 4.1.0 and your package only follows 3.9.8...
  • There were override disparities found in suite unstable:
    • libsilly-dev: Override says libdevel - optional, .deb says libdevel - extra
    • libsilly-doc: Override says doc - optional, .deb says doc - extra
    • libsilly: Override says libs - optional, .deb says libs - extra

news RSS

bugs

all bug history graph
0
RC
0
I&N
0
M&W
0
F&P
0