simple-obfs
simple obfusacting plugin for shadowsocks-libev

NEW: Take a look at the new package tracker: tracker.debian.org/pkg/simple-obfs

general

source
simple-obfs (extra, misc)
version
0.0.3-2
maint
Roger Shimizu
std-ver
3.9.8
VCS
Git (browse)

versions ... ...pool

unstable
save 0.0.3-2
Ubuntu
0.0.3-2

binaries

problems

  • The package has not yet entered testing even though the 5-day delay is over. Check why.
  • Piuparts found an (un)installation error in the Sid version of this package. You should investigate the cause; have a look at the corresponding piuparts log.
  • The package has a debian/watch file, but the last attempt to use it for checking for newer upstream versions failed with an error:

testing migration

excuses:
  • Migration status: OK: Will attempt migration (Any information below is purely informational)
  • 47 days old (needed 5 days)
  • simple-obfs/amd64 unsatisfiable Depends: shadowsocks-libev (>= 3.0.5)
  • simple-obfs/i386 unsatisfiable Depends: shadowsocks-libev (>= 3.0.5)
  • simple-obfs/arm64 unsatisfiable Depends: shadowsocks-libev (>= 3.0.5)
  • simple-obfs/armel unsatisfiable Depends: shadowsocks-libev (>= 3.0.5)
  • simple-obfs/armhf unsatisfiable Depends: shadowsocks-libev (>= 3.0.5)
  • simple-obfs/mips unsatisfiable Depends: shadowsocks-libev (>= 3.0.5)
  • simple-obfs/mips64el unsatisfiable Depends: shadowsocks-libev (>= 3.0.5)
  • simple-obfs/mipsel unsatisfiable Depends: shadowsocks-libev (>= 3.0.5)
  • simple-obfs/ppc64el unsatisfiable Depends: shadowsocks-libev (>= 3.0.5)
  • simple-obfs/s390x unsatisfiable Depends: shadowsocks-libev (>= 3.0.5)
  • Cannot be tested by piuparts (not a blocker) - https://piuparts.debian.org/sid/source/s/simple-obfs.html
  • Valid candidate

news RSS

bugs

all bug history graph
0
RC
0
I&N
0
M&W
0
F&P
0