sleuthkit
tools for forensics analysis on volume and filesystem data

NEW: Take a look at the new package tracker: tracker.debian.org/pkg/sleuthkit

general

source
sleuthkit (source, admin)
version
4.1.3-11
maint
Debian Forensics (a), Joao Eriberto Mota Filho (u), Hilko Bengen (u)
std-ver
3.9.6
VCS
Git (browse)

versions ... ...pool

o-o-stable
save 3.1.3-1
oldstable
save 3.2.3-2
old-bpo
save 4.1.3-3~bpo70+1
stable
save 4.1.3-4
testing
save 4.1.3-8
unstable
save 4.1.3-11

binaries

todo

  • Lintian reports 1 warning about this package. You should make the package lintian clean getting rid of it.

problems

  • The package has not yet entered testing even though the 5-day delay is over. Check why.
  • There were override disparities found in suite unstable:
    • libtsk-dev: Override says libdevel - extra, .deb says libdevel - optional

autoremoval from testing

  • Version 4.1.3-8 of sleuthkit is marked for autoremoval from testing on 2015-10-03.
  • It is affected by RC bug #791737.
  • It depends (transitively) on and afflib, affected by RC bug(s) and 790975
  • The removal of sleuthkit will also cause the removal of (transitive) reverse dependencies: autopsy dfvfs plaso pytsk
  • You should try to prevent the removal from testing by fixing these bugs.

testing migration

  • This package is part of the ongoing testing transition known as auto-sleuthkit. Please avoid uploads unrelated to this transition, they would likely delay it and require supplementary work from the release managers. On the other hand, if your package has problems preventing it to migrate to testing, please fix them as soon as possible. You can probably find supplementary information in the debian-release archives or in the corresponding release.debian.org bug.
  • This package is part of the ongoing testing transition known as auto-afflib. Please avoid uploads unrelated to this transition, they would likely delay it and require supplementary work from the release managers. On the other hand, if your package has problems preventing it to migrate to testing, please fix them as soon as possible. You can probably find supplementary information in the debian-release archives or in the corresponding release.debian.org bug.
excuses:
  • 26 days old (needed 5 days)
  • Updating sleuthkit fixes old bugs: #791737
  • Invalidated by dependency
  • Not considered
  • Depends: sleuthkit afflib (not considered)
  • Depends: sleuthkit gcc-5 (not considered)

news RSS

bugs

all bug history graph
1
RC
0
I&N
1
M&W
0
F&P
0

patch-tracker ...

oldstable
3.2.3-2
stable
4.1.3-4
testing
4.1.3-8
unstable
4.1.3-11