slurm-llnl
transitional dummy package for slurm-wlm

NEW: Take a look at the new package tracker: tracker.debian.org/pkg/slurm-llnl

general

source
slurm-llnl (source, admin)
version
18.08.6.2-1
maint
Debian HPC Team (a), Rémi Palancher (u), Mehdi Dogguy (u), Gennaro Oliva (u)
arch
any all
std-ver
4.3.0
VCS
Git (browse)

todo

  • There is 1 open security issue, please fix it.
  • A new upstream version is available: 19.05.0, you should consider packaging it.
  • This package has "Depends: lsb-base" while lsb needs a new maintainer, see RFA #924519.
  • This package has "Build-Depends: dh-exec" while dh-exec needs a new maintainer, see O #851746.

problems

  • The package has not yet entered testing even though the 2-day delay is over. Check why.

testing migration

excuses:
  • Migration status: BLOCKED: Needs an approval (either due to a freeze, the source suite or a manual hint)
  • 99 days old (needed 2 days)
  • Piuparts tested OK - https://piuparts.debian.org/sid/source/s/slurm-llnl.html
  • Required age reduced by 3 days because of autopkgtest
  • Not touching package due to block request by freeze (please contact debian-release if update is needed)

news RSS

bugs

all bug history graph
3
RC
1
I&N
2
M&W
0
F&P
0
Ubu
12