slurm
Realtime network interface monitor

NEW: Take a look at the new package tracker: tracker.debian.org/pkg/slurm

general

source
slurm (source, net)
version
0.4.3-2
maint
Matthias Schmitz
std-ver
3.9.6
VCS
Git (browse)

versions ... ...pool

o-o-stable
save 0.4.3-2
oldstable
save 0.4.3-2
stable
save 0.4.3-2
unstable
save 0.4.3-2
Ubuntu
0.4.3-2build4

binaries

todo

  • Lintian reports 3 warnings about this package. You should make the package lintian clean getting rid of them.
  • The package should be updated to follow the last version of Debian Policy (Standards-Version 4.6.0 instead of 3.9.6).
  • The BTS contains patches fixing 2 bugs, consider including or untagging them.

problems

  • The package has not yet entered testing even though the 5-day delay is over. Check why.
  • The package is severely out of date with respect to the Debian Policy. Latest version is 4.6.0 and your package only follows 3.9.6...

testing migration

excuses:
  • Migration status for slurm (- to 0.4.3-2): BLOCKED: Rejected/violates migration policy/introduces a regression
  • Issues preventing migration:
  • Updating slurm introduces new bugs: #993874.
  • Additional info:
  • Piuparts tested OK - https://piuparts.debian.org/sid/source/s/slurm.html
  • 2312 days old (needed 5 days)

news RSS

bugs

all bug history graph
3
RC
1
I&N
1
M&W
1
F&P
0

patches

Debian
0.4.3-2 0.4.3-2 0.4.3-2
Debian proposed
2