snowballz
fun RTS game featuring snowball fights with penguins

NEW: Take a look at the new package tracker: tracker.debian.org/pkg/snowballz

general

source
snowballz (source, games)
version
0.9.5.1-5
maint
Debian Games Team (a), Miriam Ruiz (u), Barry deFreese (u), Peter Pentchev (u)
std-ver
4.1.2
VCS
Subversion (browse)

versions ... ...pool

o-o-stable
save 0.9.5.1-4
oldstable
save 0.9.5.1-4
stable
save 0.9.5.1-5
unstable
save 0.9.5.1-5

binaries

todo

  • Lintian reports 1 warning about this package. You should make the package lintian clean getting rid of it.
  • The package should be updated to follow the last version of Debian Policy (Standards-Version 4.5.1 instead of 4.1.2).

problems

  • The package has not yet entered testing even though the 5-day delay is over. Check why.

testing migration

excuses:
  • Migration status for snowballz (- to 0.9.5.1-5): BLOCKED: Rejected/violates migration policy/introduces a regression
  • Issues preventing migration:
  • snowballz/amd64 has unsatisfiable dependency
  • snowballz/arm64 has unsatisfiable dependency
  • Updating snowballz introduces new bugs: #938509.
  • Additional info:
  • Piuparts tested OK - https://piuparts.debian.org/sid/source/s/snowballz.html
  • uninstallable on arch amd64, not running autopkgtest there
  • uninstallable on arch arm64, not running autopkgtest there
  • 1133 days old (needed 5 days)

news RSS

bugs

all bug history graph
4
RC
1
I&N
1
M&W
1
F&P
1