sooperlooper
Looping Sampler

NEW: Take a look at the new package tracker: tracker.debian.org/pkg/sooperlooper

general

source
sooperlooper (source, sound)
version
1.7.3~dfsg0-3
maint
Debian Multimedia Maintainers (a), Alessio Treglia (u), Jaromír Mikeš (u, dm)
std-ver
3.9.8
VCS
Git (browse)

binaries

todo

problems

  • The package has not yet entered testing even though the 5-day delay is over. Check why.
  • The package is severely out of date with respect to the Debian Policy. Latest version is 4.5.0 and your package only follows 3.9.8...

testing migration

excuses:
  • Migration status for sooperlooper (- to 1.7.3~dfsg0-3): BLOCKED: Rejected/violates migration policy/introduces a regression
  • Issues preventing migration:
  • Updating sooperlooper introduces new bugs: #933425.
  • Impossible Build-Depends(-Arch): sooperlooper -> libwxgtk3.0-dev/3.0.4+dfsg-14/amd64
  • Impossible Build-Depends(-Arch): sooperlooper -> libwxgtk3.0-dev/3.0.4+dfsg-14/arm64
  • Impossible Build-Depends(-Arch): sooperlooper -> libwxgtk3.0-dev/3.0.4+dfsg-14/armel
  • Impossible Build-Depends(-Arch): sooperlooper -> libwxgtk3.0-dev/3.0.4+dfsg-14/armhf
  • Impossible Build-Depends(-Arch): sooperlooper -> libwxgtk3.0-dev/3.0.4+dfsg-14/i386
  • Impossible Build-Depends(-Arch): sooperlooper -> libwxgtk3.0-dev/3.0.4+dfsg-14/mips64el
  • Impossible Build-Depends(-Arch): sooperlooper -> libwxgtk3.0-dev/3.0.4+dfsg-14/mipsel
  • Impossible Build-Depends(-Arch): sooperlooper -> libwxgtk3.0-dev/3.0.4+dfsg-14/ppc64el
  • Impossible Build-Depends(-Arch): sooperlooper -> libwxgtk3.0-dev/3.0.4+dfsg-14/s390x
  • Impossible Depends: sooperlooper -> libwxgtk3.0-0v5/3.0.4+dfsg-14/amd64
  • Impossible Depends: sooperlooper -> libwxgtk3.0-0v5/3.0.4+dfsg-14/arm64
  • Impossible Depends: sooperlooper -> libwxgtk3.0-0v5/3.0.4+dfsg-14/armel
  • Impossible Depends: sooperlooper -> libwxgtk3.0-0v5/3.0.4+dfsg-14/armhf
  • Impossible Depends: sooperlooper -> libwxgtk3.0-0v5/3.0.4+dfsg-14/i386
  • Impossible Depends: sooperlooper -> libwxgtk3.0-0v5/3.0.4+dfsg-14/mips64el
  • Impossible Depends: sooperlooper -> libwxgtk3.0-0v5/3.0.4+dfsg-14/mipsel
  • Impossible Depends: sooperlooper -> libwxgtk3.0-0v5/3.0.4+dfsg-14/ppc64el
  • Impossible Depends: sooperlooper -> libwxgtk3.0-0v5/3.0.4+dfsg-14/s390x
  • Additional info:
  • Piuparts tested OK - https://piuparts.debian.org/sid/source/s/sooperlooper.html
  • 1146 days old (needed 5 days)

news RSS

bugs

all bug history graph
2
RC
1
I&N
1
M&W
0
F&P
0