sparkleshare
distributed collaboration and sharing tool

NEW: Take a look at the new package tracker: tracker.debian.org/pkg/sparkleshare

general

source
sparkleshare (source, utils)
version
2.0.1-1
maint
Debian CLI Applications Team (a), Andrej Shadura (u)
std-ver
3.9.6
VCS
Git (browse)

versions ... ...pool

o-o-stable
save 0.9.0-2
oldstable
save 1.2-0.1
old-bpo
save 1.5.0-2~bpo8+1
stable
save 1.5.0-2
unstable
save 2.0.1-1
Ubuntu
2.0.1-1

binaries

todo

problems

  • The package has not yet entered testing even though the 5-day delay is over. Check why.
  • The package is severely out of date with respect to the Debian Policy. Latest version is 4.1.4 and your package only follows 3.9.6...
  • The current maintainer is looking for someone who can help with the maintenance of this package. If you are interested in this package, please consider helping out. One way you can help is offer to be a co-maintainer or triage bugs in the bts. Please see bug number #901994 for more information.

testing migration

excuses:
  • Migration status: BLOCKED: Rejected/introduces a regression
  • 51 days old (needed 5 days)
  • sparkleshare/mips unsatisfiable Depends: mono-runtime (>= 3.0~)
  • sparkleshare/mips unsatisfiable Depends: libappindicator3-0.1-cil
  • sparkleshare/mips unsatisfiable Depends: libgdk3.0-cil (>= 2.99.3)
  • sparkleshare/mips unsatisfiable Depends: libgio3.0-cil (>= 2.99.3)
  • sparkleshare/mips unsatisfiable Depends: libglib3.0-cil (>= 2.99.3)
  • sparkleshare/mips unsatisfiable Depends: libgtk3.0-cil (>= 2.99.3)
  • sparkleshare/mips unsatisfiable Depends: libpango3.0-cil (>= 2.99.3)
  • sparkleshare/mips unsatisfiable Depends: libwebkit2-sharp-4.0-cil
  • sparkleshare/mips64el unsatisfiable Depends: mono-runtime (>= 3.0~)
  • sparkleshare/mips64el unsatisfiable Depends: libappindicator3-0.1-cil
  • sparkleshare/mips64el unsatisfiable Depends: libgdk3.0-cil (>= 2.99.3)
  • sparkleshare/mips64el unsatisfiable Depends: libgio3.0-cil (>= 2.99.3)
  • sparkleshare/mips64el unsatisfiable Depends: libglib3.0-cil (>= 2.99.3)
  • sparkleshare/mips64el unsatisfiable Depends: libgtk3.0-cil (>= 2.99.3)
  • sparkleshare/mips64el unsatisfiable Depends: libpango3.0-cil (>= 2.99.3)
  • sparkleshare/mips64el unsatisfiable Depends: libwebkit2-sharp-4.0-cil
  • Updating sparkleshare introduces new bugs: #899223.
  • Piuparts tested OK - https://piuparts.debian.org/sid/source/s/sparkleshare.html

news RSS

bugs

all bug history graph
11
RC
1
I&N
8
M&W
2
F&P
0
Ubu
5