spyder
Python IDE for scientists

NEW: Take a look at the new package tracker: tracker.debian.org/pkg/spyder

general

source
spyder (source, devel)
version
4.2.1+dfsg1-3
maint
Debian Science Maintainers (a), Ghislain Antony Vaillant (u), Picca Frédéric-Emmanuel (u), Julian Gilbey (u)
std-ver
4.5.1
VCS
Git (browse)

binaries

todo

  • Lintian reports 2 warnings about this package. You should make the package lintian clean getting rid of them.
  • A new upstream version is available: 5.0.1, you should consider packaging it.
  • This package has "Build-Depends: python3-rope" while rope needs a new maintainer, see O #920404.

problems

  • There were override disparities found in suite unstable:
    • python-spyderlib: Override says python - optional, .deb says oldlibs - optional
    • python-spyderlib-doc: Override says doc - optional, .deb says oldlibs - optional
    • python3-spyderlib: Override says python - optional, .deb says oldlibs - optional
    • spyder-common: Override says python - optional, .deb says science - optional

news RSS

bugs

all bug history graph
1
RC
0
I&N
1
M&W
0
F&P
0
Ubu
6