squid3
Transitional package

NEW: Take a look at the new package tracker: tracker.debian.org/pkg/squid3

general

source
squid3 (source, web)
version
3.5.27-1
maint
Luigi Gangitano, Santiago Garcia Mantinan (u)
arch
any all
std-ver
3.9.8
VCS
Git (browse)

todo

  • Lintian reports 4 warnings about this package. You should make the package lintian clean getting rid of them.
  • Build log checks report 1 warning about this package.
  • The package should be updated to follow the last version of Debian Policy (Standards-Version 4.2.1 instead of 3.9.8).
  • A new upstream version is available: 3.5.28, you should consider packaging it.
  • The BTS contains patches fixing 3 bugs (4 if counting merged bugs), consider including or untagging them.

problems

  • The package has not yet entered testing even though the 15-day delay is over. Check why.
  • The as-installed testing for this package did not pass (log).
  • The package is severely out of date with respect to the Debian Policy. Latest version is 4.2.1 and your package only follows 3.9.8...
  • There were override disparities found in suite unstable:
    • squid3: Override says web - optional, .deb says oldlibs - optional
  • This package has been requested to be removed. This means that, when this request gets processed by an ftp-master, this package will no longer be in unstable, and will automatically be removed from testing too afterwards. If for some reason you want keep this package in unstable, please discuss so in the bug. Please see bug number #905172 for more information.
  • The URL(s) for this package had some recent persistent issues.

testing migration

excuses:
  • Migration status: BLOCKED: Rejected/introduces a regression
  • 220 days old (needed 15 days)
  • squid-dbg/amd64 unsatisfiable Depends: squid (= 3.5.27-1)
  • squid-dbg/i386 unsatisfiable Depends: squid (= 3.5.27-1)
  • squid-dbg/arm64 unsatisfiable Depends: squid (= 3.5.27-1)
  • squid-dbg/armel unsatisfiable Depends: squid (= 3.5.27-1)
  • squid-dbg/armhf unsatisfiable Depends: squid (= 3.5.27-1)
  • squid-dbg/mips unsatisfiable Depends: squid (= 3.5.27-1)
  • squid-dbg/mips64el unsatisfiable Depends: squid (= 3.5.27-1)
  • squid-dbg/mipsel unsatisfiable Depends: squid (= 3.5.27-1)
  • squid-dbg/ppc64el unsatisfiable Depends: squid (= 3.5.27-1)
  • squid-dbg/s390x unsatisfiable Depends: squid (= 3.5.27-1)
  • Updating squid3 introduces new bugs: #892401.
  • Piuparts tested OK - https://piuparts.debian.org/sid/source/s/squid3.html
  • uninstallable on arch amd64, autopkgtest delayed there
  • Required age increased by 10 days because of autopkgtest

news RSS

bugs

all bug history graph
4 (5)
RC
2 (3)
I&N
1
M&W
1
F&P
0
Ubu
11