sssd
System Security Services Daemon -- metapackage

NEW: Take a look at the new package tracker: tracker.debian.org/pkg/sssd

general

source
sssd (source, utils)
version
2.4.1-2
maint
Debian SSSD Team, Timo Aaltonen (u), Dominik George (u)
std-ver
4.4.0
VCS
Git (browse)

todo

  • There are 3 open security issues, please fix them.
  • Lintian reports 12 warnings about this package. You should make the package lintian clean getting rid of them.
  • The package should be updated to follow the last version of Debian Policy (Standards-Version 4.5.1 instead of 4.4.0).
  • A new upstream version is available: 2.4.2, you should consider packaging it.
  • The BTS contains patches fixing 4 bugs, consider including or untagging them.
  • This package has "Build-Depends: docbook-xsl" while docbook-xsl needs a new maintainer, see O #802370.
  • This package has "Build-Depends: xml-core" while xml-core needs a new maintainer, see O #802388.
  • This package has "Build-Depends: libnfsidmap-dev" while libnfsidmap needs a new maintainer, see O #925022.
  • This package has "Build-Depends: docbook-xml" while docbook-xml needs a new maintainer, see O #802368.

problems

  • There were override disparities found in suite unstable:
    • libsss-certmap-dev: Override says libdevel - extra, .deb says libdevel - optional
    • libsss-certmap0: Override says libs - extra, .deb says libs - optional
    • sssd-kcm: Override says utils - extra, .deb says utils - optional
    • sssd: Override says utils - optional, .deb says metapackages - optional

testing migration

news RSS

bugs

all bug history graph
43 (44)
RC
0
I&N
41
M&W
2 (3)
F&P
0
Ubu
31