strongswan
IPsec VPN solution metapackage

NEW: Take a look at the new package tracker: tracker.debian.org/pkg/strongswan

general

source
strongswan (source, net)
version
5.6.0-2
maint
strongSwan Maintainers (a), Rene Mayrhofer (u), Yves-Alexis Perez (u), Romain Francoise (u)
arch
any all
std-ver
4.0.0
VCS
Git (browse)

todo

problems

  • The as-installed testing for this package did not pass (log).
  • There were override disparities found in suite unstable:
    • strongswan-ike: Override says oldlibs - optional, .deb says oldlibs - extra
    • strongswan-ikev2: Override says oldlibs - optional, .deb says oldlibs - extra
    • strongswan-ikev1: Override says oldlibs - optional, .deb says oldlibs - extra

news RSS

bugs

all bug history graph
31 (32)
RC
0
I&N
19
M&W
12 (13)
F&P
0
Ubu
5