swift-im
easy to use Jabber/XMPP chat client

NEW: Take a look at the new package tracker: tracker.debian.org/pkg/swift-im

general

source
swift-im (source, net)
version
3.0.4-1
maint
Swift Package Maintainer, Remko Tronçon (u), Kevin Smith (u)
std-ver
3.9.8
VCS
Git (browse)

versions ... ...pool

oldstable
save 2.0+dev6-1
unstable
save 3.0.4-1
Ubuntu
3.0.4-1

binaries

todo

problems

  • The package has not yet entered testing even though the 10-day delay is over. Check why.
  • The package is severely out of date with respect to the Debian Policy. Latest version is 4.0.0 and your package only follows 3.9.8...
  • There were override disparities found in suite unstable:
    • swift-im-dbg: Override says debug - optional, .deb says debug - extra

testing migration

excuses:

news RSS

bugs

all bug history graph
3
RC
2
I&N
1
M&W
0
F&P
0