syncevolution
Sync personal information data using SyncML and CalDAV/CardDAV (CLI)

NEW: Take a look at the new package tracker: tracker.debian.org/pkg/syncevolution

general

source
syncevolution (source, utils)
version
1.4.99.4-5
maint
Tino Mettler
arch
any all
std-ver
3.9.5
VCS
Git (browse)

todo

problems

  • The package has not yet entered testing even though the 5-day delay is over. Check why.
  • There were override disparities found in suite unstable:
    • libsyncevolution0: Override says libs - optional, .deb says utils - optional
    • libsyncevo-dbus0: Override says libs - optional, .deb says utils - optional
    • libgdbussyncevo0: Override says libs - optional, .deb says utils - optional
  • The package has a debian/watch file, but the last attempt to use it for checking for newer upstream versions failed with an error:

testing migration

excuses:
  • 93 days old (needed 5 days)
  • syncevolution has new bugs!
  • Updating syncevolution introduces new bugs: #824426.
  • Impossible dependency: syncevolution -> libical/powerpc
  • Impossible dependency: syncevolution -> evolution-data-server/ppc64el
  • Impossible dependency: syncevolution -> libical/arm64
  • Impossible dependency: syncevolution -> libical/ppc64el
  • Impossible dependency: syncevolution -> libical/armhf
  • Impossible dependency: syncevolution -> libical/i386
  • Impossible dependency: syncevolution -> evolution-data-server/powerpc
  • Impossible dependency: syncevolution -> evolution-data-server/arm64
  • Impossible dependency: syncevolution -> evolution-data-server/mips
  • Impossible dependency: syncevolution -> evolution-data-server/amd64
  • Impossible dependency: syncevolution -> libical/mipsel
  • Impossible dependency: syncevolution -> evolution-data-server/armhf
  • Impossible dependency: syncevolution -> evolution-data-server/armel
  • Impossible dependency: syncevolution -> libical/mips
  • Impossible dependency: syncevolution -> evolution-data-server/i386
  • Impossible dependency: syncevolution -> libical/s390x
  • Impossible dependency: syncevolution -> libical/armel
  • Impossible dependency: syncevolution -> evolution-data-server/mipsel
  • Impossible dependency: syncevolution -> libical/amd64
  • Impossible dependency: syncevolution -> evolution-data-server/s390x
  • Depends: syncevolution evolution-data-server
  • Depends: syncevolution libical
  • Not considered

news RSS

bugs

all bug history graph
7
RC
0
I&N
5
M&W
0
F&P
2

patches ...

oldstable
1.2.99.1-1.1
stable
1.4.99.4-3
unstable
1.4.99.4-5