systemd
system and service manager

NEW: Take a look at the new package tracker: tracker.debian.org/pkg/systemd

general

source
systemd (source, admin)
version
215-12
maint
Debian systemd Maintainers (a), Michael Biebl (u), Marco d'Itri (u), Michael Stapelberg (u), Sjoerd Simons (u), Martin Pitt (u)
arch
linux-any
std-ver
3.9.6
VCS
Git (browse)

todo

problems

  • There were override disparities found in suite unstable:
    • libsystemd-journal-dev: Override says libdevel - optional, .deb says oldlibs - extra
    • libsystemd-daemon-dev: Override says libdevel - optional, .deb says oldlibs - extra
    • systemd: Override says admin - important, .deb says admin - optional
    • libsystemd-id128-0: Override says libs - optional, .deb says oldlibs - extra
    • libsystemd-daemon0: Override says libs - optional, .deb says oldlibs - extra
    • libsystemd-login0: Override says libs - optional, .deb says oldlibs - extra
    • libsystemd-id128-dev: Override says libdevel - optional, .deb says oldlibs - extra
    • libsystemd-login-dev: Override says libdevel - optional, .deb says oldlibs - extra
    • libsystemd-journal0: Override says libs - optional, .deb says oldlibs - extra
    • systemd-sysv: Override says admin - important, .deb says admin - extra
  • There were override disparities found in suite experimental:
    • libsystemd-id128-dev: Override says libdevel - optional, .deb says oldlibs - extra
    • systemd: Override says admin - important, .deb says admin - optional
    • libsystemd-journal-dev: Override says libdevel - optional, .deb says oldlibs - extra
    • libsystemd-login-dev: Override says libdevel - optional, .deb says oldlibs - extra
    • systemd-sysv: Override says admin - important, .deb says admin - extra
    • libsystemd-daemon-dev: Override says libdevel - optional, .deb says oldlibs - extra
  • The BTS contains 5 bugs tagged help, please consider helping the maintainer in dealing with them.

news RSS

bugs

all bug history graph
267 (293)
RC
1
I&N
195 (218)
M&W
70 (73)
F&P
1

ubuntu ubuntu ...

patch-tracker ...

stable
44-11+deb7u4
testing
215-12
unstable
215-12
exp
219-4