tclodbc
ODBC extension for Tcl

NEW: Take a look at the new package tracker: tracker.debian.org/pkg/tclodbc

general

source
tclodbc (source, interpreters)
version
2.5.1-2
maint
Tcl/Tk Debian Packagers (a), Daniel Rus Morales (u), Francesco Paolo Lovergine (u), Andrew Shadura (u)
std-ver
3.9.4
VCS
Subversion (browse)

versions ... ...pool

o-o-stable
save 2.5.1-1
oldstable
save 2.5.1-2
stable
save 2.5.1-2
testing
save 2.5.1-2
unstable
save 2.5.1-2
Ubuntu
2.5.1-2

binaries

todo

problems

  • The package is severely out of date with respect to the Debian Policy. Latest version is 4.0.0 and your package only follows 3.9.4...
  • There were override disparities found in suite unstable:
    • tclodbc: Override says interpreters - optional, .deb says libs - optional
  • The URL(s) for this package had some recent persistent issues.

news RSS

bugs

all bug history graph
1
RC
0
I&N
0
M&W
1
F&P
0