texlive-base
TeX Live: Essential programs and files

NEW: Take a look at the new package tracker: tracker.debian.org/pkg/texlive-base

general

source
texlive-base (source, tex)
version
2017.20180110-1
maint
Debian TeX Maintainers (a), Norbert Preining (u)
std-ver
4.1.3

todo

problems

  • The package has not yet entered testing even though the 5-day delay is over. Check why.
  • Piuparts found an (un)installation error in the Sid version of this package. You should investigate the cause; have a look at the corresponding piuparts log.
  • There were override disparities found in suite unstable:
    • texlive-lang-indic: Override says tex - optional, .deb says oldlibs - optional
    • texlive-plain-extra: Override says tex - optional, .deb says oldlibs - optional
    • luasseq: Override says tex - optional, .deb says oldlibs - optional
    • texlive-generic-recommended: Override says tex - optional, .deb says oldlibs - optional
    • texlive-htmlxml: Override says tex - optional, .deb says oldlibs - optional
    • prosper: Override says tex - optional, .deb says oldlibs - optional
    • texlive-generic-extra: Override says tex - optional, .deb says oldlibs - optional
    • texlive-omega: Override says tex - optional, .deb says oldlibs - optional
    • texlive-lang-african: Override says tex - optional, .deb says oldlibs - optional

testing migration

excuses:
  • Migration status: OK: Will attempt migration (Any information below is purely informational)
  • 8 days old (needed 5 days)
  • texlive-full/amd64 unsatisfiable Depends: texlive-fonts-extra-links (>= 2017.20170628)
  • texlive-full/i386 unsatisfiable Depends: texlive-fonts-extra-links (>= 2017.20170628)
  • texlive-full/arm64 unsatisfiable Depends: texlive-fonts-extra-links (>= 2017.20170628)
  • texlive-full/armel unsatisfiable Depends: texlive-fonts-extra-links (>= 2017.20170628)
  • texlive-full/armhf unsatisfiable Depends: texlive-fonts-extra-links (>= 2017.20170628)
  • texlive-full/mips unsatisfiable Depends: texlive-fonts-extra-links (>= 2017.20170628)
  • texlive-full/mips64el unsatisfiable Depends: texlive-fonts-extra-links (>= 2017.20170628)
  • texlive-full/mipsel unsatisfiable Depends: texlive-fonts-extra-links (>= 2017.20170628)
  • texlive-full/ppc64el unsatisfiable Depends: texlive-fonts-extra-links (>= 2017.20170628)
  • texlive-full/s390x unsatisfiable Depends: texlive-fonts-extra-links (>= 2017.20170628)
  • Cannot be tested by piuparts (not a blocker) - https://piuparts.debian.org/sid/source/t/texlive-base.html
  • Valid candidate

news RSS

bugs

all bug history graph
89 (96)
RC
1
I&N
55 (59)
M&W
32 (35)
F&P
1
Ubu
222