tightvnc-java
TightVNC java applet and command line program

NEW: Take a look at the new package tracker: tracker.debian.org/pkg/tightvnc-java

general

source
tightvnc-java (extra, misc)
version
1.3.10-2
maint
Debian Remote Maintainers (a), Sven Geuer (u, dm)
std-ver
4.5.0
VCS
Git (browse)

versions ... ...pool

o-o-stable
save 1.2.7-9
stable
save 1.3.10-2
testing
save 1.3.10-2
unstable
save 1.3.10-2
Ubuntu
1.3.10-2

binaries

todo

  • The package should be updated to follow the last version of Debian Policy (Standards-Version 4.6.0 instead of 4.5.0).

problems

  • There were override disparities found in suite unstable:
    • tightvnc-java: Override says contrib/java - optional, .deb says contrib/web - optional

news RSS

bugs

all bug history graph
1
RC
0
I&N
1
M&W
0
F&P
0
Ubu
1