trac-privateticketsplugin
transitional dummy package for trac-privatetickets

NEW: Take a look at the new package tracker: tracker.debian.org/pkg/trac-privateticketsplugin

general

source
trac-privateticketsplugin (source, web)
version
2.0.3-3.1
maint
Francisco Manuel Garcia Claramonte, Python Applications Packaging Team (a) (u)
std-ver
3.9.3
VCS
Subversion (browse)

versions ... ...pool

o-o-stable
save 2.0.3-3
oldstable
save 2.0.3-3.1
unstable
save 2.0.3-3.1
Ubuntu
2.0.3-3.1

binaries

todo

  • Incorporate and acknowledge the changes from the non maintainer upload.
  • Lintian reports 8 warnings about this package. You should make the package lintian clean getting rid of them.
  • The package should be updated to follow the last version of Debian Policy (Standards-Version 4.4.1 instead of 3.9.3).

problems

  • The package has not yet entered testing even though the 5-day delay is over. Check why.
  • The package is severely out of date with respect to the Debian Policy. Latest version is 4.4.1 and your package only follows 3.9.3...
  • There were override disparities found in suite unstable:
    • trac-privateticketsplugin: Override says web - optional, .deb says oldlibs - extra
  • The URL(s) for this package had some recent persistent issues.

testing migration

excuses:
  • Migration status for trac-privateticketsplugin (- to 2.0.3-3.1): BLOCKED: Rejected/violates migration policy/introduces a regression
  • Issues preventing migration:
  • Updating trac-privateticketsplugin introduces new bugs: #889277.
  • Not built on buildd: arch all binaries uploaded by doko, a new source-only upload is needed to allow migration
  • Additional info:
  • Piuparts tested OK - https://piuparts.debian.org/sid/source/t/trac-privateticketsplugin.html
  • 1549 days old (needed 5 days)

news RSS

bugs

all bug history graph
3
RC
1
I&N
2
M&W
0
F&P
0
Ubu
1