ttf-ancient-fonts
Unicode Fonts for Ancient Scripts (transitional package)

NEW: Take a look at the new package tracker: tracker.debian.org/pkg/ttf-ancient-fonts

general

source
ttf-ancient-fonts (source, fonts)
version
2.60-1.1
maint
Gürkan Myczko, Debian Fonts Task Force (a) (u)
std-ver
4.0.0

versions ... ...pool

o-o-stable
save 2.59-1
oldstable
save 2.60-1
stable
save 2.60-1.1
testing
save 2.60-1.1
unstable
save 2.60-1.1
Ubuntu
2.60-1.1

binaries

todo

  • Incorporate and acknowledge the changes from the non maintainer upload.
  • Lintian reports 13 warnings about this package. You should make the package lintian clean getting rid of them.
  • The package should be updated to follow the last version of Debian Policy (Standards-Version 4.6.0 instead of 4.0.0).

problems

  • There were override disparities found in suite unstable:
    • ttf-ancient-fonts-symbola: Override says fonts - optional, .deb says oldlibs - extra
    • fonts-ancient-scripts: Override says fonts - optional, .deb says fonts - extra
    • fonts-symbola: Override says fonts - optional, .deb says fonts - extra
    • ttf-ancient-fonts: Override says fonts - optional, .deb says oldlibs - extra
  • The current maintainer is looking for someone who can take over maintenance of this package. If you are interested in this package, please consider taking it over. Alternatively you may want to be co-maintainer in order to help the actual maintainer. Please see bug number #972991 for more information.

news RSS

bugs

all bug history graph
3
RC
0
I&N
2
M&W
1
F&P
0
Ubu
1