unace-nonfree
extract, test and view .ace archives (non-free version)

NEW: Take a look at the new package tracker: tracker.debian.org/pkg/unace-nonfree

general

source
unace-nonfree (source, non-free/utils)
version
2.5-9
maint
Fabian Greffrath
std-ver
3.9.8
VCS
Git (browse)

versions ... ...pool

o-o-stable
save 2.5-7
oldstable
save 2.5-7
stable
save 2.5-8
testing
save 2.5-9
unstable
save 2.5-9
Ubuntu
2.5-9

binaries

todo

  • Lintian reports 3 warnings about this package. You should make the package lintian clean getting rid of them.
  • The package should be updated to follow the last version of Debian Policy (Standards-Version 4.1.1 instead of 3.9.8).

problems

  • The package is severely out of date with respect to the Debian Policy. Latest version is 4.1.1 and your package only follows 3.9.8...
  • There were override disparities found in suite unstable:
    • unace-nonfree: Override says non-free/utils - optional, .deb says non-free/utils - extra
  • The package has a debian/watch file, but the last attempt to use it for checking for newer upstream versions failed with an error:
    In watchfile debian/watch, reading webpage   http://www.winace.com/down.html failed: 404 Not Found 

news RSS

bugs

all bug history graph
0
RC
0
I&N
0
M&W
0
F&P
0
Ubu
2