unixodbc
Basic ODBC tools

NEW: Take a look at the new package tracker: tracker.debian.org/pkg/unixodbc

general

source
unixodbc (source, database)
version
2.3.4-1
maint
Steve Langasek
std-ver
3.9.8
VCS
Bazaar (browse)

todo

problems

  • The package is severely out of date with respect to the Debian Policy. Latest version is 4.1.0 and your package only follows 3.9.8...
  • There were override disparities found in suite unstable:
    • odbcinst: Override says libs - optional, .deb says utils - optional
    • unixodbc-dev: Override says devel - optional, .deb says libdevel - extra

news RSS

bugs

all bug history graph
8 (9)
RC
0
I&N
4
M&W
4 (5)
F&P
0
Ubu
5