uwsgi
fast, self-healing application container server

NEW: Take a look at the new package tracker: tracker.debian.org/pkg/uwsgi

general

source
uwsgi (source, web)
version
2.0.15-10.2
maint
uWSGI packaging team (a), Jonas Smedegaard (u)
arch
any all
std-ver
4.1.1
VCS
Git (browse)

binaries

todo

  • There is 1 open security issue, please fix it.
  • Incorporate and acknowledge the changes from the non maintainer upload.
  • Build log checks report 1 warning about this package.
  • The package should be updated to follow the last version of Debian Policy (Standards-Version 4.1.3 instead of 4.1.1).
  • A new upstream version is available: 2.0.16, you should consider packaging it.
  • The BTS contains patches fixing 1 bug, consider including or untagging it.
  • This package has "Build-Depends: libqdbm-dev" while qdbm needs a new maintainer, see O #890504.

problems

  • There were override disparities found in suite unstable:
    • uwsgi-plugin-rados: Override says web - optional, .deb says httpd - optional
    • uwsgi-plugin-xslt: Override says web - optional, .deb says httpd - optional
    • uwsgi-plugins-all: Override says web - optional, .deb says httpd - optional
    • uwsgi-plugin-asyncio-python: Override says web - optional, .deb says httpd - optional
    • uwsgi-plugin-curl-cron: Override says web - optional, .deb says httpd - optional
    • uwsgi-infrastructure-plugins: Override says web - optional, .deb says httpd - optional
    • uwsgi-plugin-ring-openjdk-8: Override says web - optional, .deb says httpd - optional
    • uwsgi-dev: Override says libdevel - extra, .deb says libdevel - optional
    • uwsgi-plugin-geoip: Override says web - optional, .deb says httpd - optional
    • uwsgi-plugin-tornado-python: Override says web - optional, .deb says httpd - optional
    • uwsgi-plugin-glusterfs: Override says web - optional, .deb says httpd - optional
    • uwsgi-plugin-greenlet-python: Override says web - optional, .deb says httpd - optional
    • uwsgi-app-integration-plugins: Override says web - optional, .deb says httpd - optional
    • uwsgi-plugin-alarm-curl: Override says web - optional, .deb says httpd - optional
    • uwsgi-plugin-servlet-openjdk-8: Override says web - optional, .deb says httpd - optional
    • uwsgi-plugin-lua5.1: Override says web - optional, .deb says httpd - optional
    • uwsgi-plugin-lua5.2: Override says web - optional, .deb says httpd - optional
    • uwsgi-plugin-python: Override says web - optional, .deb says httpd - optional
    • uwsgi-plugin-rack-ruby2.3: Override says web - optional, .deb says httpd - optional
    • uwsgi: Override says web - optional, .deb says httpd - optional
    • uwsgi-plugin-emperor-pg: Override says web - optional, .deb says httpd - optional
    • uwsgi-plugin-gevent-python: Override says web - optional, .deb says httpd - optional
    • uwsgi-plugin-graylog2: Override says web - optional, .deb says httpd - optional
    • uwsgi-plugin-asyncio-python3: Override says web - optional, .deb says httpd - optional
    • uwsgi-emperor: Override says web - optional, .deb says httpd - optional
    • uwsgi-plugin-fiber: Override says web - optional, .deb says httpd - optional
    • uwsgi-plugin-jwsgi-openjdk-8: Override says web - optional, .deb says httpd - optional
    • libapache2-mod-proxy-uwsgi: Override says web - optional, .deb says httpd - optional
    • uwsgi-plugin-gccgo: Override says web - optional, .deb says httpd - optional
    • uwsgi-plugin-alarm-xmpp: Override says web - optional, .deb says httpd - optional
    • uwsgi-plugin-python3: Override says web - optional, .deb says httpd - optional
    • uwsgi-plugin-router-access: Override says web - optional, .deb says httpd - optional
    • uwsgi-core: Override says web - optional, .deb says httpd - optional
    • uwsgi-extra: Override says web - optional, .deb says httpd - optional
    • uwsgi-plugin-jvm-openjdk-8: Override says web - optional, .deb says httpd - optional
    • uwsgi-plugin-sqlite3: Override says web - optional, .deb says httpd - optional
    • uwsgi-plugin-rbthreads: Override says web - optional, .deb says httpd - optional
    • uwsgi-plugin-mono: Override says web - optional, .deb says httpd - optional
    • uwsgi-plugin-psgi: Override says web - optional, .deb says httpd - optional
    • uwsgi-plugin-ldap: Override says web - optional, .deb says httpd - optional

testing migration

  • This package is part of the ongoing testing transition known as ruby2.5. Please avoid uploads unrelated to this transition, they would likely delay it and require supplementary work from the release managers. On the other hand, if your package has problems preventing it to migrate to testing, please fix them as soon as possible. You can probably find supplementary information in the debian-release archives or in the corresponding release.debian.org bug.

news RSS

bugs

all bug history graph
20
RC
0
I&N
12
M&W
8
F&P
0
Ubu
10