vdr-plugin-sudoku
VDR-Plugin to generate and solve Sudokus

NEW: Take a look at the new package tracker: tracker.debian.org/pkg/vdr-plugin-sudoku

general

source
vdr-plugin-sudoku (source, video)
version
0.3.5-20
maint
Debian VDR Team (a), Thomas Günther (u), Tobias Grimm (u), Thomas Schmidt (u)
std-ver
3.9.8
VCS
Git (browse)

versions ... ...pool

o-o-stable
save 0.3.5-2
oldstable
save 0.3.5-17
stable
save 0.3.5-20
testing
save 0.3.5-20
unstable
save 0.3.5-20
Ubuntu
0.3.5-20

binaries

todo

problems

  • The package is severely out of date with respect to the Debian Policy. Latest version is 4.0.1 and your package only follows 3.9.8...
  • There were override disparities found in suite unstable:
    • vdr-plugin-sudoku: Override says video - optional, .deb says video - extra

autoremoval from testing

  • Version 0.3.5-20 of vdr-plugin-sudoku is marked for autoremoval from testing on 2017-09-13.
  • It depends (transitively) on and vdr, affected by RC bug(s) and 853698
  • You should try to prevent the removal from testing by fixing these bugs.

news RSS

bugs

all bug history graph
2
RC
1
I&N
0
M&W
1
F&P
0