vdr-plugin-svdrposd
VDR plugin that extends the SVDRP command set of VDR

NEW: Take a look at the new package tracker: tracker.debian.org/pkg/vdr-plugin-svdrposd

general

source
vdr-plugin-svdrposd (source, video)
version
1.0.0-5
maint
Debian VDR Team (a), Thomas Schmidt (u), Tobias Grimm (u), Thomas Günther (u)
arch
any all
std-ver
3.9.6
VCS
Git (browse)

versions ... ...pool

o-o-stable
save 0.1.1-8
oldstable
save 1.0.0-1
stable
save 1.0.0-5
testing
save 1.0.0-5
unstable
save 1.0.0-5
Ubuntu
1.0.0-5build1

binaries

todo

  • Lintian reports 4 warnings about this package. You should make the package lintian clean getting rid of them.
  • The package should be updated to follow the last version of Debian Policy (Standards-Version 4.1.0 instead of 3.9.6).

problems

  • The package is severely out of date with respect to the Debian Policy. Latest version is 4.1.0 and your package only follows 3.9.6...
  • There were override disparities found in suite unstable:
    • vdr-plugin-svdrpext: Override says video - optional, .deb says video - extra
    • vdr-plugin-svdrposd: Override says video - optional, .deb says video - extra

news RSS

bugs

all bug history graph
1
RC
0
I&N
1
M&W
0
F&P
0