vim
Vi IMproved - enhanced vi editor

NEW: Take a look at the new package tracker: tracker.debian.org/pkg/vim

general

source
vim (source, editors)
version
2:8.0.0197-4
maint
Debian Vim Maintainers (a), James McCoy (u)
arch
any all
std-ver
3.9.7
VCS
Git (browse)

todo

problems

  • There were override disparities found in suite unstable:
    • vim-gnome: Override says editors - extra, .deb says oldlibs - extra
  • The BTS contains 1 bug tagged help, please consider helping the maintainer in dealing with it.
  • The package has a debian/watch file, but the last attempt to use it for checking for newer upstream versions failed with an error:

testing migration

excuses:
  • Migration status: OK: Will attempt migration (Any information below is purely informational)
  • 5 days old (needed 5 days)
  • Ignoring block request by freeze, due to unblock request by ivodd
  • Overriding age needed from 10 days to 5 by ivodd
  • Piuparts tested OK - https://piuparts.debian.org/sid/source/v/vim.html
  • Valid candidate

static info

news RSS

bugs

all bug history graph
107 (110)
RC
0
I&N
58 (61)
M&W
49
F&P
0