vistrails
Science visualisation workflow toolkit

NEW: Take a look at the new package tracker: tracker.debian.org/pkg/vistrails

general

source
vistrails (source, science)
version
2.2.4-1
maint
Alastair McKinstry
std-ver
3.9.8

versions ... ...pool

o-o-stable
save 2.1.1-1
oldstable
save 2.2.4-1
stable
save 2.2.4-1
unstable
save 2.2.4-1

binaries

todo

  • Lintian reports 6 warnings about this package. You should make the package lintian clean getting rid of them.
  • The package should be updated to follow the last version of Debian Policy (Standards-Version 4.4.0 instead of 3.9.8).

problems

  • The package has not yet entered testing even though the 5-day delay is over. Check why.
  • The package is severely out of date with respect to the Debian Policy. Latest version is 4.4.0 and your package only follows 3.9.8...
  • There were override disparities found in suite unstable:
    • vistrails: Override says science - optional, .deb says science - extra

testing migration

excuses:
  • Migration status for vistrails (- to 2.2.4-1): BLOCKED: Rejected/violates migration policy/introduces a regression
  • Issues preventing migration:
  • Updating vistrails introduces new bugs: #932942, #935353.
  • Not built on buildd: arch all binaries uploaded by mckinstry, a new source-only upload is needed to allow migration
  • Additional info:
  • Piuparts tested OK - https://piuparts.debian.org/sid/source/v/vistrails.html
  • 1001 days old (needed 5 days)
  • Impossible Depends: vistrails -> usagestats/amd64
  • Impossible Depends: vistrails -> usagestats/arm64
  • Impossible Depends: vistrails -> usagestats/armel
  • Impossible Depends: vistrails -> usagestats/armhf
  • Impossible Depends: vistrails -> usagestats/i386
  • Impossible Depends: vistrails -> usagestats/mips64el
  • Impossible Depends: vistrails -> usagestats/mipsel
  • Impossible Depends: vistrails -> usagestats/ppc64el
  • Impossible Depends: vistrails -> usagestats/s390x

news RSS

bugs

all bug history graph
6
RC
2
I&N
3
M&W
1
F&P
0