vmm
manage mail domains/accounts/aliases for Dovecot and Postfix

NEW: Take a look at the new package tracker: tracker.debian.org/pkg/vmm

general

source
vmm (source, mail)
version
0.6.2-2
maint
martin f. krafft
std-ver
3.9.8
VCS
Git (browse)

versions ... ...pool

o-o-stable
save 0.6.2-1
oldstable
save 0.6.2-2
stable
save 0.6.2-2
unstable
save 0.6.2-2

binaries

todo

problems

  • The package has not yet entered testing even though the 5-day delay is over. Check why.
  • The package is severely out of date with respect to the Debian Policy. Latest version is 4.5.1 and your package only follows 3.9.8...
  • There were override disparities found in suite unstable:
    • vmm: Override says mail - optional, .deb says mail - extra
    • vmm-doc: Override says doc - optional, .deb says doc - extra

testing migration

excuses:
  • Migration status for vmm (- to 0.6.2-2): BLOCKED: Rejected/violates migration policy/introduces a regression
  • Issues preventing migration:
  • vmm/amd64 has unsatisfiable dependency
  • vmm/arm64 has unsatisfiable dependency
  • Updating vmm introduces new bugs: #938794.
  • vmm unsatisfiable Build-Depends(-Arch) on amd64: python-sphinx
  • Not built on buildd: arch all binaries uploaded by madduck, a new source-only upload is needed to allow migration
  • Additional info:
  • Piuparts tested OK - https://piuparts.debian.org/sid/source/v/vmm.html
  • uninstallable on arch amd64, not running autopkgtest there
  • uninstallable on arch arm64, not running autopkgtest there
  • uninstallable on arch armhf, not running autopkgtest there
  • uninstallable on arch i386, not running autopkgtest there
  • uninstallable on arch ppc64el, not running autopkgtest there
  • 1417 days old (needed 5 days)

news RSS

bugs

all bug history graph
14
RC
1
I&N
2
M&W
11
F&P
0