workrave
Repetitive Strain Injury prevention tool

NEW: Take a look at the new package tracker: tracker.debian.org/pkg/workrave

general

source
workrave (source, gnome)
version
1.10.23-5
maint
Francois Marier, Jordi Mallach (u)
arch
any all
std-ver
4.3.0
VCS
Git (browse)

binaries

todo

  • Lintian reports 7 warnings about this package. You should make the package lintian clean getting rid of them.
  • A new upstream version is available: 1.10.31, you should consider packaging it.
  • The BTS contains patches fixing 1 bug, consider including or untagging it.
  • This package has "Build-Depends: libindicator3-dev" while libindicator needs a new maintainer, see O #818023.
  • This package has "Build-Depends: dh-exec" while dh-exec needs a new maintainer, see O #851746.
  • This package has "Build-Depends: libgdome2-dev" while gdome2 needs a new maintainer, see O #698981.

news RSS

bugs

all bug history graph
20
RC
0
I&N
14
M&W
6
F&P
0
Ubu
32