xfce4-linelight-plugin
Search plugin for Xfce panel

NEW: Take a look at the new package tracker: tracker.debian.org/pkg/xfce4-linelight-plugin

general

source
xfce4-linelight-plugin (source, xfce)
version
0.1.7-4
maint
Debian Xfce Maintainers (a), Yves-Alexis Perez (u), Lionel Le Folgoc (u)
std-ver
3.9.6
VCS
Subversion (browse)

versions ... ...pool

o-o-stable
save 0.1.6-2
oldstable
save 0.1.7-4
stable
save 0.1.7-4
testing
save 0.1.7-4
unstable
save 0.1.7-4
Ubuntu
0.1.7-4build1

binaries

todo

problems

  • The package is severely out of date with respect to the Debian Policy. Latest version is 4.0.1 and your package only follows 3.9.6...
  • The package has a debian/watch file, but the last attempt to use it for checking for newer upstream versions failed with an error:
    In watchfile debian/watch, reading webpage   https://svn.ganymede.ch/private/trunk/xfce4-linelight-plugin/releases/ failed: 500 Can't connect to svn.ganymede.ch:443 

news RSS

bugs

all bug history graph
1
RC
0
I&N
0
M&W
0
F&P
1