xfce4-messenger-plugin
Dbus messages plugin for xfce4-panel

NEW: Take a look at the new package tracker: tracker.debian.org/pkg/xfce4-messenger-plugin

general

source
xfce4-messenger-plugin (source, xfce)
version
0.1.0-6
maint
Debian Xfce Maintainers (a), Yves-Alexis Perez (u), Lionel Le Folgoc (u)
std-ver
3.9.4
VCS
Subversion (browse)

versions ... ...pool

o-o-stable
save 0.1.0-4
oldstable
save 0.1.0-6
stable
save 0.1.0-6
testing
save 0.1.0-6
unstable
save 0.1.0-6
Ubuntu
0.1.0-6build1

binaries

todo

problems

  • The package is severely out of date with respect to the Debian Policy. Latest version is 4.0.0 and your package only follows 3.9.4...
  • The package has a debian/watch file, but the last attempt to use it for checking for newer upstream versions failed with an error:
    In watch file debian/watch, reading webpage   http://archive.xfce.org/src/panel-plugins/xfce4-messenger-plugin/ failed: 404 Not Found 

bugs

all bug history graph
1
RC
0
I&N
1
M&W
0
F&P
0