xfce4-pulseaudio-plugin
Xfce4 panel plugin to control pulseaudio

NEW: Take a look at the new package tracker: tracker.debian.org/pkg/xfce4-pulseaudio-plugin

general

source
xfce4-pulseaudio-plugin (extra, misc)
version
0.2.5-1
maint
Debian Xfce Maintainers (a), Yves-Alexis Perez (u), Unit 193 (u), Sean Davis (u)
std-ver
4.0.0
VCS
Subversion (browse)

versions ... ...pool

stable
save 0.2.4-1
testing
save 0.2.5-1
unstable
save 0.2.5-1
Ubuntu
0.2.5-1

binaries

todo

  • The package should be updated to follow the last version of Debian Policy (Standards-Version 3.9.8 instead of 4.0.0).

problems

  • The package is severly out of date with respect to the Debian Policy. Latest version is 3.9.8 and your package only follows 4.0.0...
  • The package has a debian/watch file, but the last attempt to use it for checking for newer upstream versions failed with an error:

news RSS

bugs

all bug history graph
3
RC
0
I&N
1
M&W
2
F&P
0
Ubu
1