xfce4-wmdock-plugin
Compatibility layer for running WindowMaker dockapps on Xfce

NEW: Take a look at the new package tracker: tracker.debian.org/pkg/xfce4-wmdock-plugin

general

source
xfce4-wmdock-plugin (source, xfce)
version
0.6.0-1
maint
Debian Xfce Maintainers (a), Yves-Alexis Perez (u), Lionel Le Folgoc (u)
std-ver
3.9.4
VCS
Subversion (browse)

versions ... ...pool

o-o-stable
save 0.3.2-1
oldstable
save 0.6.0-1
stable
save 0.6.0-1
testing
save 0.6.0-1
unstable
save 0.6.0-1
Ubuntu
0.6.0-1build1

binaries

todo

  • Lintian reports 1 warning about this package. You should make the package lintian clean getting rid of it.
  • The package should be updated to follow the last version of Debian Policy (Standards-Version 4.0.1 instead of 3.9.4).

problems

  • The package is severely out of date with respect to the Debian Policy. Latest version is 4.0.1 and your package only follows 3.9.4...
  • The URL(s) for this package had some recent persistent issues.

news RSS

bugs

all bug history graph
2
RC
0
I&N
1
M&W
1
F&P
0