xmedcon
Medical Image (DICOM, ECAT, ...) conversion tool (GUI)

NEW: Take a look at the new package tracker: tracker.debian.org/pkg/xmedcon

general

source
xmedcon (source, graphics)
version
0.15.0+dfsg-2
maint
Debian Med Packaging Team (a), Roland Marcus Rutschmann (u), Andreas Tille (u)
std-ver
4.1.4
VCS
Git (browse)

binaries

todo

autoremoval from testing

  • Version 0.15.0-1 of xmedcon is marked for autoremoval from testing on 2018-07-29.
  • It is affected by RC bug #901634.
  • The removal of xmedcon will also cause the removal of (transitive) reverse dependencies: amide
  • You should try to prevent the removal from testing by fixing these bugs.

testing migration

  • This package is part of the ongoing testing transition known as auto-xmedcon. Please avoid uploads unrelated to this transition, they would likely delay it and require supplementary work from the release managers. On the other hand, if your package has problems preventing it to migrate to testing, please fix them as soon as possible. You can probably find supplementary information in the debian-release archives or in the corresponding release.debian.org bug.
excuses:
  • Migration status: Will attempt migration (Any information below is purely informational)
  • 5 days old (needed 5 days)
  • old binaries left on amd64: libmdc2, libmdc2-dev (from 0.15.0-1) (but ignoring cruft, so nevermind)
  • old binaries left on i386: libmdc2, libmdc2-dev (from 0.15.0-1) (but ignoring cruft, so nevermind)
  • old binaries left on arm64: libmdc2, libmdc2-dev (from 0.15.0-1) (but ignoring cruft, so nevermind)
  • old binaries left on armel: libmdc2, libmdc2-dev (from 0.15.0-1) (but ignoring cruft, so nevermind)
  • old binaries left on armhf: libmdc2, libmdc2-dev (from 0.15.0-1) (but ignoring cruft, so nevermind)
  • old binaries left on mips: libmdc2, libmdc2-dev (from 0.15.0-1) (but ignoring cruft, so nevermind)
  • old binaries left on mips64el: libmdc2, libmdc2-dev (from 0.15.0-1) (but ignoring cruft, so nevermind)
  • old binaries left on mipsel: libmdc2, libmdc2-dev (from 0.15.0-1) (but ignoring cruft, so nevermind)
  • old binaries left on ppc64el: libmdc2, libmdc2-dev (from 0.15.0-1) (but ignoring cruft, so nevermind)
  • old binaries left on s390x: libmdc2, libmdc2-dev (from 0.15.0-1) (but ignoring cruft, so nevermind)
  • Piuparts tested OK - https://piuparts.debian.org/sid/source/x/xmedcon.html

news RSS

bugs

all bug history graph
2
RC
0
I&N
2
M&W
0
F&P
0
Ubu
1