xmpi
Graphical user interface for MPI program development

NEW: Take a look at the new package tracker: tracker.debian.org/pkg/xmpi

general

source
xmpi (source, devel)
version
2.2.3b8-13.2
maint
Camm Maguire
std-ver
3.9.3

binaries

todo

problems

  • The package is severely out of date with respect to the Debian Policy. Latest version is 4.0.0 and your package only follows 3.9.3...
  • There were override disparities found in suite unstable:
    • xmpi: Override says devel - optional, .deb says devel - extra
    • libxmpi4-dev: Override says libdevel - optional, .deb says libdevel - extra
    • libxmpi4: Override says libs - optional, .deb says libs - extra
  • The package has a debian/watch file, but the last attempt to use it for checking for newer upstream versions failed with an error:
    In debian/watch no matching files for watch line   http://www.lam-mpi.org/beta .*xmpi-([0-9.b]*)\.tar\.gz debian uupdate 

news RSS

bugs

all bug history graph
2
RC
0
I&N
1
M&W
1
F&P
0