xz-utils
XZ-format compression utilities

NEW: Take a look at the new package tracker: tracker.debian.org/pkg/xz-utils

general

source
xz-utils (source, utils)
version
5.2.2-1.3
maint
Jonathan Nieder, Mohammed Adnène Trojette (u)
arch
any all
std-ver
3.9.3
VCS
Git (browse)

todo

  • Incorporate and acknowledge the changes from the non maintainer upload.
  • Lintian reports 16 warnings about this package. You should make the package lintian clean getting rid of them.
  • Build log checks report 1 warning about this package.
  • The package should be updated to follow the last version of Debian Policy (Standards-Version 4.2.1 instead of 3.9.3).
  • A new upstream version is available: 5.2.4, you should consider packaging it.
  • The BTS contains patches fixing 3 bugs, consider including or untagging them.
  • Someone wrote an updated debian/watch file you may want to include in the package.
  • This package has "Build-Depends-Indep: doxygen" while doxygen needs a new maintainer, see O #888580.

problems

  • The package is severely out of date with respect to the Debian Policy. Latest version is 4.2.1 and your package only follows 3.9.3...
  • There were override disparities found in suite unstable:
    • liblzma5: Override says libs - optional, .deb says libs - required
    • xz-utils: Override says utils - standard, .deb says utils - required
    • xzdec: Override says utils - optional, .deb says utils - extra
  • The URL(s) for this package had some recent persistent issues.

news RSS

bugs

all bug history graph
14
RC
0
I&N
6
M&W
8
F&P
0
NC
1
Ubu
9