yorick
interpreted language and scientific graphics

NEW: Take a look at the new package tracker: tracker.debian.org/pkg/yorick

general

source
yorick (source, science)
version
2.2.04+dfsg1-6
maint
Debian Science Maintainers (a), Thibaut Paumard (u)
arch
any all
std-ver
3.9.8
VCS
Git (browse)

todo

problems

  • The package is severely out of date with respect to the Debian Policy. Latest version is 4.1.0 and your package only follows 3.9.8...
  • There were override disparities found in suite unstable:
    • yorick-dbg: Override says debug - optional, .deb says debug - extra
    • yorick: Override says science - optional, .deb says science - extra
    • yorick-data: Override says science - optional, .deb says science - extra
    • yorick-mpy-mpich2: Override says science - optional, .deb says science - extra
    • yorick-mpy-common: Override says science - optional, .deb says science - extra
    • yorick-doc: Override says doc - optional, .deb says doc - extra
    • yorick-mpy-openmpi: Override says science - optional, .deb says science - extra
    • yorick-dev: Override says science - optional, .deb says science - extra
    • yorick-full: Override says science - optional, .deb says science - extra

testing migration

news RSS

bugs

all bug history graph
1
RC
0
I&N
1
M&W
0
F&P
0