z8530-utils2
Utilities for Z8530 based HDLC cards for AX.25

NEW: Take a look at the new package tracker: tracker.debian.org/pkg/z8530-utils2

general

source
z8530-utils2 (source, hamradio)
version
3.0-1-10
maint
Debian Hamradio Maintainers (a), Jaime Robles (u), Patrick Ouellette (u), Colin Tuckley (u)
arch
linux-any
std-ver
4.4.1
VCS
Git (browse)

versions ... ...pool

o-o-stable
save 3.0-1-8
oldstable
save 3.0-1-9
stable
save 3.0-1-10
testing
save 3.0-1-10
unstable
save 3.0-1-10
Ubuntu
3.0-1-10

binaries

todo

  • Lintian reports 2 warnings about this package. You should make the package lintian clean getting rid of them.
  • The package should be updated to follow the last version of Debian Policy (Standards-Version 4.6.0 instead of 4.4.1).
  • This package has "Depends: makedev" while makedev needs a new maintainer, see O #543592.

problems

  • There were override disparities found in suite unstable:
    • z8530-utils2: Override says hamradio - optional, .deb says hamradio - extra

news RSS

bugs

all bug history graph
2
RC
0
I&N
1
M&W
1
F&P
0