zemberek-ooo
Turkish spell checker extension for LibreOffice

NEW: Take a look at the new package tracker: tracker.debian.org/pkg/zemberek-ooo

general

source
zemberek-ooo (source, text)
version
1.0~rc2-10.4
maint
Rail Aliev
std-ver
3.8.2
VCS
Bazaar (browse)

binaries

todo

  • Incorporate and acknowledge the changes from the non maintainer upload.
  • Lintian reports 12 warnings about this package. You should make the package lintian clean getting rid of them.
  • The package should be updated to follow the last version of Debian Policy (Standards-Version 4.6.0 instead of 3.8.2).

problems

  • The package has not yet entered testing even though the 5-day delay is over. Check why.
  • The package is severely out of date with respect to the Debian Policy. Latest version is 4.6.0 and your package only follows 3.8.2...
  • The package has a debian/watch file, but the last attempt to use it for checking for newer upstream versions failed with an error:
    In debian/watch no matching files for watch line   http://code.google.com/p/zemberek/downloads/list   http://zemberek\.googlecode\.com/files/zemberek-ooo-(.*)-nolibs.tar.gz

testing migration

excuses:
  • Migration status for zemberek-ooo (- to 1.0~rc2-10.4): BLOCKED: Rejected/violates migration policy/introduces a regression
  • Issues preventing migration:
  • Updating zemberek-ooo introduces new bugs: #802416.
  • Not built on buildd: arch all binaries uploaded by rene, a new source-only upload is needed to allow migration
  • Additional info:
  • Piuparts tested OK - https://piuparts.debian.org/sid/source/z/zemberek-ooo.html
  • 3457 days old (needed 5 days)

news RSS

bugs

all bug history graph
2
RC
1
I&N
1
M&W
0
F&P
0
Ubu
1