ziproxy
compressing HTTP proxy server

NEW: Take a look at the new package tracker: tracker.debian.org/pkg/ziproxy

general

source
ziproxy (source, net)
version
3.3.1-2.1
maint
Marcos Talau
std-ver
3.9.6
VCS
Git (browse)

binaries

todo

  • Incorporate and acknowledge the changes from the non maintainer upload.
  • Lintian reports 3 warnings about this package. You should make the package lintian clean getting rid of them.
  • Build log checks report 1 warning about this package.
  • The package should be updated to follow the last version of Debian Policy (Standards-Version 4.1.1 instead of 3.9.6).
  • This package has "Build-Depends: libgif-dev" while giflib needs a new maintainer, see O #834410.

problems

  • The package is severely out of date with respect to the Debian Policy. Latest version is 4.1.1 and your package only follows 3.9.6...
  • There were override disparities found in suite unstable:
    • ziproxy: Override says net - optional, .deb says net - extra

news RSS

bugs

all bug history graph
1
RC
0
I&N
0
M&W
1
F&P
0